<!doctype html>
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="content-language" content="en" />
<meta name="language" content="en" />

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="copyright" content="Copyright 2017 LewRockwell.com. All Rights Reserved." />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=2.0"/>
<meta name="theme-color" content="#1c1ca5">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta property="og:image" content="https://www.lewrockwell.com/wp-content/themes/lrc/images/logo-med.png" />
<meta property="og:title" content="Lew Rockwell LewRockwell.com"/>
<meta property="og:site_name" content="LewRockwell.com"/>
<meta property="og:type" content="article"/>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>			

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Lew Rockwell</title>
<meta name="description" content="ANTI-STATE • ANTI-WAR • PRO-MARKET"/>
<link rel="canonical" href="https://www.lewrockwell.com/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ANTI-STATE • ANTI-WAR • PRO-MARKET" />
<meta name="twitter:title" content="Lew Rockwell" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.lewrockwell.com\/","name":"LewRockwell","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lewrockwell.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LewRockwell &raquo; Feed" href="https://www.lewrockwell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LewRockwell &raquo; Comments Feed" href="https://www.lewrockwell.com/comments/feed/" />
<link rel='stylesheet' id='theme-styles-css'  href='https://www.lewrockwell.com/wp-content/themes/lrc/style.css?ver=20171207092632' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.lewrockwell.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.lewrockwell.com/wp-includes/css/dashicons.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto:400,500|PT+Serif' async='async' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.lewrockwell.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-plugin-admin-styles-custom-css'  href='https://www.lewrockwell.com/wp-content/mu-plugins/amazon-ad-link-lr/css/adlink-front.css?ver=17-10-31' type='text/css' media='all' />
<link rel='stylesheet' id='podpress_frontend_styles-css'  href='https://www.lewrockwell.com/wp-content/plugins/podpress/style/podpress.css?ver=4.9.1' type='text/css' media='all' />
<script type="text/javascript">
//<![CDATA[
var podpressL10 = {
	openblogagain : 'back to:',
	theblog : 'the blog',
	close : 'close',
	playbutton : 'Play &gt;'
}
//]]>
</script>
<script type="text/javascript" src="https://www.lewrockwell.com/wp-content/plugins/podpress/players/1pixelout/1pixelout_audio-player.js"></script>
<script type="text/javascript">//<![CDATA[
	var podPressPlayerFile = "1pixelout_player.swf";
	var podPressPopupPlayerOpt = new Object();
	podPressPopupPlayerOpt["bg"] = "E5E5E5";
	podPressPopupPlayerOpt["text"] = "333333";
	podPressPopupPlayerOpt["leftbg"] = "CCCCCC";
	podPressPopupPlayerOpt["lefticon"] = "333333";
	podPressPopupPlayerOpt["volslider"] = "666666";
	podPressPopupPlayerOpt["voltrack"] = "FFFFFF";
	podPressPopupPlayerOpt["rightbg"] = "B4B4B4";
	podPressPopupPlayerOpt["rightbghover"] = "999999";
	podPressPopupPlayerOpt["righticon"] = "333333";
	podPressPopupPlayerOpt["righticonhover"] = "FFFFFF";
	podPressPopupPlayerOpt["loader"] = "009900";
	podPressPopupPlayerOpt["track"] = "FFFFFF";
	podPressPopupPlayerOpt["border"] = "CCCCCC";
	podPressPopupPlayerOpt["tracker"] = "DDDDDD";
	podPressPopupPlayerOpt["skip"] = "666666";
	podPressPopupPlayerOpt["slider"] = "666666";
	podPressPopupPlayerOpt["initialvolume"] = "70";
	podPressPopupPlayerOpt["buffer"] = "5";
	podPressPopupPlayerOpt["checkpolicy"] = "no";
	podPressPopupPlayerOpt["animation"] = "yes";
	podPressPopupPlayerOpt["remaining"] = "no";
	podpressAudioPlayer.setup("https://www.lewrockwell.com/wp-content/plugins/podpress/players/1pixelout/" + podPressPlayerFile, {bg:"E5E5E5", text:"333333", leftbg:"CCCCCC", lefticon:"333333", volslider:"666666", voltrack:"FFFFFF", rightbg:"B4B4B4", rightbghover:"999999", righticon:"333333", righticonhover:"FFFFFF", loader:"009900", track:"FFFFFF", border:"CCCCCC", tracker:"DDDDDD", skip:"666666", slider:"666666", initialvolume:"70", buffer:"5", checkpolicy:"no", animation:"yes", remaining:"no",  pagebg:"FFFFFF", transparentpagebg:"yes", encode: "no"} );
//]]></script>
<script type="text/javascript">//<![CDATA[
var podPressBlogURL = "https://www.lewrockwell.com/";
var podPressBackendURL = "https://www.lewrockwell.com/wp-content/plugins/podpress/";
var podPressDefaultPreviewImage = "https://secure.lewrockwell.com/wp-content/plugins/podpress/images/vpreview_center.png";
var podPressMP3PlayerWrapper = false;
var podPress_cortado_signed = false;
var podPressOverwriteTitleandArtist = false;
var podPressHTML5 = true;
var podPressHTML5_showplayersdirectly = false;
var podPressText_PlayNow = "Play Now";
var podPressText_HidePlayer = "Hide Player";
//]]></script>
<script type='text/javascript' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1' async='async'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' async='async'></script>
<script type='text/javascript' src='https://www.lewrockwell.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lewrockwell.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lewrockwell.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='https://www.lewrockwell.com/wp-content/plugins/podpress/js/podpress.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.lewrockwell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lewrockwell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lewrockwell.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.color_main = "3d65ff";a2a_config.color_border = "6182ff";a2a_config.color_link_text = "333333";a2a_config.color_link_text_hover = "ffffff";a2a_config.delay = 400;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="msapplication-TileImage" content="https://www.lewrockwell.com/wp-content/themes/lrc/images/icons/mstile-144x144.png">
    <meta name="msapplication-config" content="https://www.lewrockwell.com/wp-content/themes/lrc/images/icons/browserconfig.xml">
    
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<link rel="icon" href="https://s3.amazonaws.com/lrc-cdn/assets/2017/09/cropped-favicon-500x500-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/lrc-cdn/assets/2017/09/cropped-favicon-500x500-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/lrc-cdn/assets/2017/09/cropped-favicon-500x500-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/lrc-cdn/assets/2017/09/cropped-favicon-500x500-270x270.jpg" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1891294/A4-NonAdsense', [[728, 90], [970, 90]], 'div-gpt-ad-1509589843975-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/L1-NonAdsense', [[468, 60], [600, 150], [320, 50]], 'div-gpt-ad-1509589986878-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/S1-NonAdsense', [[200, 200], [180, 150], [250, 250], [300, 250]], 'div-gpt-ad-1509590146902-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/S2-NonAdsense', [[120, 600], [120, 240], [160, 600], [300, 600], [240, 400]], 'div-gpt-ad-1509590308757-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/S3-NonAdsense', [[250, 250], [336, 280], [200, 200], [300, 250]], 'div-gpt-ad-1509590440695-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/A4(Adsense)', [[970, 90], [728, 90]], 'div-gpt-ad-1509583989448-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/L1-Adsense', [[600, 150], [468, 60], [320, 50]], 'div-gpt-ad-1509584233351-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/S1-Adsense', [[300, 250], [200, 200], [250, 250], [180, 150]], 'div-gpt-ad-1509584427107-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/S2-Adsense', [[120, 240], [120, 600], [160, 600], [240, 400], [300, 600]], 'div-gpt-ad-1509584696713-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/S3-Adsense', [[200, 200], [336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1509584875136-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/D2', [728, 90], 'div-gpt-ad-1427389573662-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableVideoAds();
    googletag.companionAds().setRefreshUnfilledSlots(true);
    googletag.enableServices();
  });
</script><script>
	//Mobile Page Ads
		(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-9106533008329745", enable_page_level_ads: true });
/*	//DoubleClick / Google Ads
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];	

	//the actual ad definitions
	  googletag.cmd.push(function() {
		googletag.defineSlot('/1891294/A1', [125, 125], 'div-gpt-ad-1508509942709-0').addService(googletag.pubads());
		googletag.defineSlot('/1891294/A2', [125, 125], 'div-gpt-ad-1508509942709-1').addService(googletag.pubads());
		googletag.defineSlot('/1891294/A3', [468, 60], 'div-gpt-ad-1508509942709-2').addService(googletag.pubads());
		googletag.defineSlot('/1891294/A4', [728, 90], 'div-gpt-ad-1508509942709-3').addService(googletag.pubads());
		googletag.defineSlot('/1891294/B1', [468, 60], 'div-gpt-ad-1508509942709-4').addService(googletag.pubads());
		googletag.defineSlot('/1891294/B2', [300, 250], 'div-gpt-ad-1508509942709-5').addService(googletag.pubads());
		googletag.defineSlot('/1891294/C4', [468, 60], 'div-gpt-ad-1508509942709-6').addService(googletag.pubads());
		googletag.defineSlot('/1891294/D1', [300, 250], 'div-gpt-ad-1508509942709-7').addService(googletag.pubads());
		googletag.defineSlot('/1891294/D2', [728, 90], 'div-gpt-ad-1508509942709-8').addService(googletag.pubads());
		googletag.defineSlot('/1891294/L1', [600, 150], 'div-gpt-ad-1508509942709-9').addService(googletag.pubads());
		googletag.defineSlot('/1891294/P1', [728, 90], 'div-gpt-ad-1508509942709-10').addService(googletag.pubads());
		googletag.defineSlot('/1891294/P2', [250, 250], 'div-gpt-ad-1508509942709-11').addService(googletag.pubads());
		googletag.defineSlot('/1891294/P3', [468, 60], 'div-gpt-ad-1508509942709-12').addService(googletag.pubads());
		googletag.defineSlot('/1891294/S1', [300, 250], 'div-gpt-ad-1508509942709-13').addService(googletag.pubads());
		googletag.defineSlot('/1891294/S2', [[300, 100], [160, 600], [300, 600]], 'div-gpt-ad-1508509942709-14').addService(googletag.pubads());
		googletag.defineSlot('/1891294/S3', [300, 250], 'div-gpt-ad-1508509942709-15').addService(googletag.pubads());
		googletag.defineSlot('/1891294/S4', [300, 250], 'div-gpt-ad-1508509942709-16').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().enableVideoAds();
		googletag.companionAds().setRefreshUnfilledSlots(true);
		googletag.enableServices();
	  });
	 */
</script>
</head>
		<body id="home" class="home blog single-author">
		<div class="wrapper">
			<div class="header-wrap clearfix">
				<div class="header inner clearfix">
                	<!-- A4 Cache --><!-- A4:A4:Original --><div data-ad-loc='A4'><div id='div-gpt-ad-1509583989448-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509583989448-0'); });
</script>
</div></div>                    <!-- mobile-ad Cache --><!-- MOBILE-AD:N/A:Original --><div data-ad-loc='MOBILE-AD'><iframe style='border: none;' src='//rcm-na.amazon-adsystem.com/e/cm?t=lrockwell-20&o=1&p=288&l=ur1&category=topratedproducts&banner=14RX1TYMN6HK8B515XR2&f=ifr&linkID=4KOFNDEZHPLSNLXV' width='320' height='50' frameborder='0' marginwidth='0' scrolling='no'></iframe></div>                    <div class="nav-wrap clearfix clear-both">
                        <div class="inner">
                            <div class="toggle-menu nav menu-main-menu-container"><a href="#">Show Menu</a></div>
                            <div class="main-menu-wrapper">
								<div id="main-menu-container" class="menu-main-menu-container"><ul id="menu-main-menu" class="nav"><li id="menu-item-441343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441343"><a href="/archives/">Archives</a></li>
<li id="menu-item-441344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441344"><a href="/columnists">Authors</a></li>
<li id="menu-item-441520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441520"><a href="/lrc-blog/">Blog</a></li>
<li id="menu-item-441345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-441345"><a href="#">Books &#038; Resources</a>
<ul class="sub-menu">
	<li id="menu-item-655521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655521"><a href="https://donate.lewrockwell.com/collections/books-by-lew-rockwell">Lew Rockwell Books</a></li>
	<li id="menu-item-441351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441351"><a href="https://www.lewrockwell.com/books-resources/ron-paul-books/">Ron Paul Books</a></li>
	<li id="menu-item-441350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441350"><a href="https://www.lewrockwell.com/books-resources/murray-n-rothbard-library-and-resources/">Murray N. Rothbard Library &#038; Resources</a></li>
	<li id="menu-item-441352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441352"><a href="https://www.mises.org/">Mises Institute</a></li>
	<li id="menu-item-441349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441349"><a href="https://www.lewrockwell.com/books-resources/lrc-best-selling-books/">LRC Bestselling Books</a></li>
</ul>
</li>
<li id="menu-item-548797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548797"><a href="/political-theatre/">Political Theatre</a></li>
<li id="menu-item-547557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-547557"><a href="/podcast/">Podcasts</a></li>
<li id="menu-item-523610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523610"><a href="/store/">Store</a></li>
<li id="menu-item-47847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47847"><a href="https://www.lewrockwell.com/about/">About</a></li>
<li id="menu-item-521748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521748"><a rel="nofollow" href="/contact/">Contact</a></li>
<li id="menu-item-521749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521749"><a rel="nofollow" href="https://donate.lewrockwell.com/products/donations">Donate</a></li>
<li id="menu-item-523960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523960"><a href="https://www.lewrockwell.com/advertise-on-lrc/">Advertise</a></li>
<li class="menu-item menu-item-search"><form role="search" method="get" class="search-form" action="https://www.lewrockwell.com/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" /></label><input type="submit" class="search-submit" value="Search" /></form></li></ul></div>                            </div>
                                                    </div>
                    </div>
                	<div class="logo">
						<a href="https://www.lewrockwell.com/" title="LewRockwell" rel="home">LewRockwell<span>.com</span></a>
						<span>ANTI-STATE<em>&bull;</em>ANTI-WAR<em>&bull;</em>PRO-MARKET</span>
					</div>
                    	<div class="h-subscribe clearfix">
						<form method="post" action="//lewrockwell.us7.list-manage.com/subscribe/post?u=6ad24f4cd1574f1f7b8a0a03a&amp;id=d11da98377">
							<input type="email" name="EMAIL" id="Email" placeholder="Email address" class="placeholder" />
							<input type="hidden" name="list" value="lewsdailypage">
							<input type="hidden" name="confirm" value="one">
							<input type="hidden" name="showconfirm" value="T">
							<input type="hidden" name="url" value="http://www.lewrockwell.com/">
							<input type="submit" value="Subscribe" class="btn" name="subscribe" />
						</form>
						<a href="https://twitter.com/#!/lewrockwell" target="_blank" class="ico-tw"></a>						
						<a href="https://www.facebook.com/LewRockwell" target="_blank" class="ico-fb"></a>
						<a href="https://www.lewrockwell.com//feed/" class="ico-rss"></a>
                        <!-- ad-header-right Cache --><!-- amz-small No Cache --><!-- AMZ-SMALL:N/A:Original --><div data-ad-loc='AMZ-SMALL'><iframe style='border: none;' src='//rcm-na.amazon-adsystem.com/e/cm?t=lrockwell-20&o=1&p=288&l=ur1&category=topratedproducts&banner=14RX1TYMN6HK8B515XR2&f=ifr&linkID=4KOFNDEZHPLSNLXV' width='320' height='50' frameborder='0' marginwidth='0' scrolling='no'></iframe></div>					</div>
				</div>
			</div>
			<div class="two-cols inner container clearfix">
			
            				<div class="main-col">
					<div class="blog-header clearfix">
												<p class="blog-header-title">Thursday, December 28th, 2017</p>
					</div>
                    <!-- $homeQuery Cache -->	<div class="post-boxes-wrapper">					<div class="blog-box list-box" id="post-668709" data-link="https://www.lewrockwell.com/2017/12/andrew-p-napolitano/america-at-christmas/">
												<h2 class="blog-title"><a href="https://www.lewrockwell.com/2017/12/andrew-p-napolitano/america-at-christmas/" rel="bookmark" title="America at Christmas" >America at Christmas</a></h2>
						<p class="print-href">https://www.lewrockwell.com/2017/12/andrew-p-napolitano/america-at-christmas/</p>
						<div class="blog-content">
							<p>Judge Napolitano on the true meaning.</p>
						</div>
						<div class="clearfix">
							<p class="blog-tags">
								<span>Tags:</span>
								<span class="blog-tags-links">
																	</span>
							</p>
							<a href="https://www.lewrockwell.com/2017/12/andrew-p-napolitano/america-at-christmas/" class="read-more">Read more</a>
						</div>
						<div class="clearfix"></div>
					</div>
					<div class="blog-box list-box" id="post-668714" data-link="https://www.lewrockwell.com/2017/12/bill-sardi/homeopathy-is-about-to-be-regulated-out-of-existence-but-science-just-got-in-the-way/">
												<h2 class="blog-title"><a href="https://www.lewrockwell.com/2017/12/bill-sardi/homeopathy-is-about-to-be-regulated-out-of-existence-but-science-just-got-in-the-way/" rel="bookmark" title="Homeopathy Was About To Be Abolished" >Homeopathy Was About To Be Abolished</a></h2>
						<p class="print-href">https://www.lewrockwell.com/2017/12/bill-sardi/homeopathy-is-about-to-be-regulated-out-of-existence-but-science-just-got-in-the-way/</p>
						<div class="blog-content">
							<p>Then science got in the way, says Bill Sardi.</p>
						</div>
						<div class="clearfix">
							<p class="blog-tags">
								<span>Tags:</span>
								<span class="blog-tags-links">
																	</span>
							</p>
							<a href="https://www.lewrockwell.com/2017/12/bill-sardi/homeopathy-is-about-to-be-regulated-out-of-existence-but-science-just-got-in-the-way/" class="read-more">Read more</a>
						</div>
						<div class="clearfix"></div>
					</div>
					<div class="blog-box list-box" id="post-668395" data-link="https://www.lewrockwell.com/2017/12/gary-north/self-teaching-chess-algorithms-is-this-checkmate-for-humanity/">
												<h2 class="blog-title"><a href="https://www.lewrockwell.com/2017/12/gary-north/self-teaching-chess-algorithms-is-this-checkmate-for-humanity/" rel="bookmark" title="Self-Teaching Chess Algorithms" >Self-Teaching Chess Algorithms</a></h2>
						<p class="print-href">https://www.lewrockwell.com/2017/12/gary-north/self-teaching-chess-algorithms-is-this-checkmate-for-humanity/</p>
						<div class="blog-content">
							<p>Is this checkmate for mankind? Article by Gary North.</p>
						</div>
						<div class="clearfix">
							<p class="blog-tags">
								<span>Tags:</span>
								<span class="blog-tags-links">
																	</span>
							</p>
							<a href="https://www.lewrockwell.com/2017/12/gary-north/self-teaching-chess-algorithms-is-this-checkmate-for-humanity/" class="read-more">Read more</a>
						</div>
						<div class="clearfix"></div>
					</div>
					<div class="blog-box list-box" id="post-668740" data-link="https://www.lewrockwell.com/2017/12/dom-armentano/where-was-oswald-during-the-assassination/">
												<h2 class="blog-title"><a href="https://www.lewrockwell.com/2017/12/dom-armentano/where-was-oswald-during-the-assassination/" rel="bookmark" title="Where Was Oswald During the Assassination?" >Where Was Oswald During the Assassination?</a></h2>
						<p class="print-href">https://www.lewrockwell.com/2017/12/dom-armentano/where-was-oswald-during-the-assassination/</p>
						<div class="blog-content">
							<p>Not where the Warren Commission said. Article by Dom Armentano.</p>
						</div>
						<div class="clearfix">
							<p class="blog-tags">
								<span>Tags:</span>
								<span class="blog-tags-links">
																	</span>
							</p>
							<a href="https://www.lewrockwell.com/2017/12/dom-armentano/where-was-oswald-during-the-assassination/" class="read-more">Read more</a>
						</div>
						<div class="clearfix"></div>
					</div>
					<div class="blog-box list-box" id="post-668707" data-link="https://www.lewrockwell.com/2017/12/paul-gottfried/right-wing-celebrities-play-fast-and-loose-with-history/">
												<h2 class="blog-title"><a href="https://www.lewrockwell.com/2017/12/paul-gottfried/right-wing-celebrities-play-fast-and-loose-with-history/" rel="bookmark" title="Neocon Celebrities" >Neocon Celebrities</a></h2>
						<p class="print-href">https://www.lewrockwell.com/2017/12/paul-gottfried/right-wing-celebrities-play-fast-and-loose-with-history/</p>
						<div class="blog-content">
							<p>Play fast and loose with history, says Paul Gottfried.</p>
						</div>
						<div class="clearfix">
							<p class="blog-tags">
								<span>Tags:</span>
								<span class="blog-tags-links">
																	</span>
							</p>
							<a href="https://www.lewrockwell.com/2017/12/paul-gottfried/right-wing-celebrities-play-fast-and-loose-with-history/" class="read-more">Read more</a>
						</div>
						<div class="clearfix"></div>
					</div>
					<div class="blog-box list-box" id="post-668703" data-link="https://www.lewrockwell.com/2017/12/no_author/sex-death-and-secrets-in-d-c/">
												<h2 class="blog-title"><a href="https://www.lewrockwell.com/2017/12/no_author/sex-death-and-secrets-in-d-c/" rel="bookmark" title="Another Lying Movie" >Another Lying Movie</a></h2>
						<p class="print-href">https://www.lewrockwell.com/2017/12/no_author/sex-death-and-secrets-in-d-c/</p>
						<div class="blog-content">
							<p>About the lying Washington Post. Article by Steve Sailer.</p>
						</div>
						<div class="clearfix">
							<p class="blog-tags">
								<span>Tags:</span>
								<span class="blog-tags-links">
																	</span>
							</p>
							<a href="https://www.lewrockwell.com/2017/12/no_author/sex-death-and-secrets-in-d-c/" class="read-more">Read more</a>
						</div>
						<div class="clearfix"></div>
					</div>
					<div class="blog-box list-box" id="post-668711" data-link="https://www.lewrockwell.com/2017/12/paul-craig-roberts/the-feminist-threat-to-women-and-men/">
												<h2 class="blog-title"><a href="https://www.lewrockwell.com/2017/12/paul-craig-roberts/the-feminist-threat-to-women-and-men/" rel="bookmark" title="The Feminist Threat" >The Feminist Threat</a></h2>
						<p class="print-href">https://www.lewrockwell.com/2017/12/paul-craig-roberts/the-feminist-threat-to-women-and-men/</p>
						<div class="blog-content">
							<p>To women and men. Article by Paul Craig Roberts.</p>
						</div>
						<div class="clearfix">
							<p class="blog-tags">
								<span>Tags:</span>
								<span class="blog-tags-links">
																	</span>
							</p>
							<a href="https://www.lewrockwell.com/2017/12/paul-craig-roberts/the-feminist-threat-to-women-and-men/" class="read-more">Read more</a>
						</div>
						<div class="clearfix"></div>
					</div>
					<div class="blog-box list-box" id="post-668705" data-link="https://www.lewrockwell.com/2017/12/bionic-mosquito/heresy/">
												<h2 class="blog-title"><a href="https://www.lewrockwell.com/2017/12/bionic-mosquito/heresy/" rel="bookmark" title="5 Heresies" >5 Heresies</a></h2>
						<p class="print-href">https://www.lewrockwell.com/2017/12/bionic-mosquito/heresy/</p>
						<div class="blog-content">
							<p>Reviewed by Hillaire Belloc.</p>
						</div>
						<div class="clearfix">
							<p class="blog-tags">
								<span>Tags:</span>
								<span class="blog-tags-links">
																	</span>
							</p>
							<a href="https://www.lewrockwell.com/2017/12/bionic-mosquito/heresy/" class="read-more">Read more</a>
						</div>
						<div class="clearfix"></div>
					</div>
					<div class="blog-box list-box" id="post-668683" data-link="https://www.lewrockwell.com/2017/12/patrick-j-buchanan/did-the-fbi-conspire-to-stop-trump/">
												<h2 class="blog-title"><a href="https://www.lewrockwell.com/2017/12/patrick-j-buchanan/did-the-fbi-conspire-to-stop-trump/" rel="bookmark" title="Did the FBI Conspire To Stop Trump?" >Did the FBI Conspire To Stop Trump?</a></h2>
						<p class="print-href">https://www.lewrockwell.com/2017/12/patrick-j-buchanan/did-the-fbi-conspire-to-stop-trump/</p>
						<div class="blog-content">
							<p>Of course, but the secret police may yet win. Article by Pat Buchanan.</p>
						</div>
						<div class="clearfix">
							<p class="blog-tags">
								<span>Tags:</span>
								<span class="blog-tags-links">
																	</span>
							</p>
							<a href="https://www.lewrockwell.com/2017/12/patrick-j-buchanan/did-the-fbi-conspire-to-stop-trump/" class="read-more">Read more</a>
						</div>
						<div class="clearfix"></div>
					</div>
					<div class="blog-box list-box" id="post-668735" data-link="https://www.lewrockwell.com/2017/12/john-w-whitehead/apocalypse-now-2017-was-another-terrible-horrible-no-good-very-bad-year/">
												<h2 class="blog-title"><a href="https://www.lewrockwell.com/2017/12/john-w-whitehead/apocalypse-now-2017-was-another-terrible-horrible-no-good-very-bad-year/" rel="bookmark" title="Apocalypse Now" >Apocalypse Now</a></h2>
						<p class="print-href">https://www.lewrockwell.com/2017/12/john-w-whitehead/apocalypse-now-2017-was-another-terrible-horrible-no-good-very-bad-year/</p>
						<div class="blog-content">
							<p>2017 was a terrible, horrible, no good, very bad year, says John Whitehead.</p>
						</div>
						<div class="clearfix">
							<p class="blog-tags">
								<span>Tags:</span>
								<span class="blog-tags-links">
																	</span>
							</p>
							<a href="https://www.lewrockwell.com/2017/12/john-w-whitehead/apocalypse-now-2017-was-another-terrible-horrible-no-good-very-bad-year/" class="read-more">Read more</a>
						</div>
						<div class="clearfix"></div>
					</div>
					<div class="blog-box list-box" id="post-668738" data-link="https://www.lewrockwell.com/2017/12/gaye-levy/dont-throw-those-old-razors-away/">
												<h2 class="blog-title"><a href="https://www.lewrockwell.com/2017/12/gaye-levy/dont-throw-those-old-razors-away/" rel="bookmark" title="Don’t Throw Old Razors Away" >Don’t Throw Old Razors Away</a></h2>
						<p class="print-href">https://www.lewrockwell.com/2017/12/gaye-levy/dont-throw-those-old-razors-away/</p>
						<div class="blog-content">
							<p>Sharpen them easily yourself for the long term, says Gaye Levy.</p>
						</div>
						<div class="clearfix">
							<p class="blog-tags">
								<span>Tags:</span>
								<span class="blog-tags-links">
																	</span>
							</p>
							<a href="https://www.lewrockwell.com/2017/12/gaye-levy/dont-throw-those-old-razors-away/" class="read-more">Read more</a>
						</div>
						<div class="clearfix"></div>
					</div>
					<div class="blog-box list-box" id="post-668282" data-link="https://www.lewrockwell.com/2017/12/no_author/is-face-id-racist/">
												<h2 class="blog-title"><a href="https://www.lewrockwell.com/2017/12/no_author/is-face-id-racist/" rel="bookmark" title="Apple Face ID" >Apple Face ID</a></h2>
						<p class="print-href">https://www.lewrockwell.com/2017/12/no_author/is-face-id-racist/</p>
						<div class="blog-content">
							<p>Is it racist?</p>
						</div>
						<div class="clearfix">
							<p class="blog-tags">
								<span>Tags:</span>
								<span class="blog-tags-links">
																	</span>
							</p>
							<a href="https://www.lewrockwell.com/2017/12/no_author/is-face-id-racist/" class="read-more">Read more</a>
						</div>
						<div class="clearfix"></div>
					</div>
</div>										<div class="blog-footer clearfix">
						<a href="/?d=2017-12-27" rel="prev" class="page-link prev-link date-link">Prev Day</a>						<p class="blog-pager" style="display:none">Dec 28, 2017</p>
							
					</div>					<!-- L1 Cache --><!-- L1:L1:Original --><div data-ad-loc='L1'><div id='div-gpt-ad-1509584233351-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509584233351-0'); });
</script>
</div></div>				</div>
				<div class="right-col">
<!-- sidebar-right-original Cache --><h4><a href="https://www.lewrockwell.com/political-theatre/">Political Theatre</a></h4><ul class="list-articles"><li><a href='https://www.lewrockwell.com/political-theatre/happy-kwanzaa/'>Happy Kwanzaa</a></li><li><a href='https://www.lewrockwell.com/political-theatre/fancy-frauds-bogus-bears-malware-mimicry/'>Fancy Frauds, Bogus Bears, &#038; Malware Mimicry</a></li><li><a href='https://www.lewrockwell.com/political-theatre/americas-inner-cities/'>America’s Inner Cities</a></li><li><a href='https://www.lewrockwell.com/political-theatre/self-healing-glass/'>Self-Healing Glass</a></li><li><a href='https://www.lewrockwell.com/political-theatre/problem-whiteness-course-uw-madison/'>Problem of Whiteness Course at UW-Madison</a></li><li><a href='https://www.lewrockwell.com/political-theatre/prince-harry-green-prince-charles/'>Prince Harry as Green as Prince Charles</a></li><li><a href='https://www.lewrockwell.com/political-theatre/new-latin-greek-curriculum/'>New Latin, Greek Curriculum</a></li><li><a href='https://www.lewrockwell.com/political-theatre/star-wars/'>Star Wars</a></li><li><a href='https://www.lewrockwell.com/political-theatre/another-price-control/'>Another Price Control</a></li><li><a href='https://www.lewrockwell.com/political-theatre/federal-bureaucrats-get-richer/'>Federal Bureaucrats To Get Richer</a></li></ul><div class="textwidget custom-html-widget"><!-- burts-gold No Cache --><!-- BURTS-GOLD:N/A:Original --><div data-ad-loc='BURTS-GOLD'><a href='http://archive.lewrockwell.com/blumert/burt-gold.html'><img src='https://www.lewrockwell.com/wp-content/themes/lrc/images/burtspage300.png' /></a></div></div><h4><a href="https://www.lewrockwell.com/lrc-blog/">LRC Blog</a></h4><ul class="list-articles"><li><a href='https://www.lewrockwell.com/lrc-blog/defense-prof-hans-hoppe-part-iii/'>A Defense of Prof. Hans Hoppe, Part III</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/new-trump-executive-order-good-move-global-asset-forfeiture/'>New Trump Executive Order: Good Move Or Global Asset Forfeiture?</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/real-adam-smith-ideas-changed-world/'>The Real Adam Smith: Ideas That Changed The World</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/walter-williams-suffer-no-fools/'>Walter Williams: Suffer No Fools</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/a-good-american/'>A Good American</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/bono-enlightens-us/'>Bono Enlightens Us</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/free-trade-5/'>Free Trade</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/leon-russell/'>Leon Russell</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/heaven-forbid-china-sells-oil-north-korea/'>Heaven Forbid! China Sells Oil To North Korea!</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/libertarian-home-schooling/'>Libertarian Home Schooling</a></li></ul><h4><a href="https://www.lewrockwell.com/podcast/">LRC Podcasts</a></h4><ul class="list-articles"></ul><!-- S1 No Cache --><!-- S1:S1:Original --><div data-ad-loc='S1'><div id='div-gpt-ad-1509584427107-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509584427107-0'); });
</script>
</div></div><!-- S2 No Cache --><!-- S2:S2:Original --><div data-ad-loc='S2'><div id='div-gpt-ad-1509584696713-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509584696713-0'); });
</script>
</div></div></div>            </div>
		</div>
		<div class="footer inner">
			<div class="hr clearfix"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441343"><a href="/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441344"><a href="/columnists">Authors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441520"><a href="/lrc-blog/">Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-441345"><a href="#">Books &#038; Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655521"><a href="https://donate.lewrockwell.com/collections/books-by-lew-rockwell">Lew Rockwell Books</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441351"><a href="https://www.lewrockwell.com/books-resources/ron-paul-books/">Ron Paul Books</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441350"><a href="https://www.lewrockwell.com/books-resources/murray-n-rothbard-library-and-resources/">Murray N. Rothbard Library &#038; Resources</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441352"><a href="https://www.mises.org/">Mises Institute</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441349"><a href="https://www.lewrockwell.com/books-resources/lrc-best-selling-books/">LRC Bestselling Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548797"><a href="/political-theatre/">Political Theatre</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-547557"><a href="/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523610"><a href="/store/">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47847"><a href="https://www.lewrockwell.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521748"><a rel="nofollow" href="/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521749"><a rel="nofollow" href="https://donate.lewrockwell.com/products/donations">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523960"><a href="https://www.lewrockwell.com/advertise-on-lrc/">Advertise</a></li>
<li class="menu-item menu-item-search"><form role="search" method="get" class="search-form" action="https://www.lewrockwell.com/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" /></label><input type="submit" class="search-submit" value="Search" /></form></li></ul></div></div>
			<div class="clearfix f-bottom">
				<div class="f-copyright"><a target="_blank" rel="nofollow" href="https://creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="creativecommons.org" src="https://www.lewrockwell.com//wp-content/themes/lrc/images/creative-commons-4.0.png"></a></div>
				<!-- footer_menu_2 Cache --><div class="menu-footer-mini-menu-container"><ul id="menu-footer-mini-menu" class="f-links"><li id="menu-item-468390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468390"><a href="https://www.lewrockwell.com/privacy/">Privacy Policy</a></li>
</ul></div>			</div>
		</div>
		<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.lewrockwell.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var ThemeFrontEnd = {"isprint":"false","ismobile":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lewrockwell.com/wp-content/themes/lrc/js/lrc-frontend.js?ver=20171102193351' async='async'></script>
<script type='text/javascript' src='https://www.lewrockwell.com/wp-includes/js/wp-embed.js?ver=4.9.1'></script>
		<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-372872-1', 'auto');ga('send', 'pageview');</script>
	</body>
</html>