<!doctype html>
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="content-language" content="en" />
<meta name="language" content="en" />

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="copyright" content="Copyright 2020 LewRockwell.com. All Rights Reserved." />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=2.0"/>
<meta name="theme-color" content="#1c1ca5">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta property="og:image" content="https://www.lewrockwell.com/wp-content/themes/lrc/images/logo-med.png" />
<meta property="og:title" content="November’s Choice: Trump or the Establishment - LewRockwell LewRockwell.com"/>
<meta property="og:site_name" content="LewRockwell.com"/>
<meta property="og:type" content="article"/>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>			

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>November’s Choice: Trump or the Establishment - LewRockwell</title>
<link rel="canonical" href="https://www.lewrockwell.com/2020/10/paul-craig-roberts/novembers-choice-trump-or-the-establishment/" />
<meta name="twitter:card" content="summary_large_image" />
<!-- amazon_content/871bbf9279194dfafbed68534c20342f No Cache --><!-- amazon_content/f7df9bbc86832a569f687d60e2ab0880 Cache --><meta name="twitter:description" content="The November presidential election is not about a choice between a Republican and a Democrat, Trump or Biden/Kamala.  It is about a choice between Trump and the Establishment. You are voting for or against the Establishment.   If you vote against Trump, you are voting for your continued dispossession of your personal freedom, your independence, your income and wealth if any, your integrity, the First and Second Amendments, and any hope for your future and the future of your country.  It is as simple as that. Kamala Harris &amp; The Fu... Maupin, Caleb Buy New $10.00 (as of 07:16 EDT - Details) Approximately &hellip; Continue reading &rarr;" />
<meta name="twitter:title" content="November’s Choice: Trump or the Establishment - LewRockwell" />
<meta name="twitter:image" content="https://www.lewrockwell.com/assets/2020/10/Paul-Craig-Roberts5.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LewRockwell &raquo; Feed" href="https://www.lewrockwell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LewRockwell &raquo; Comments Feed" href="https://www.lewrockwell.com/comments/feed/" />
<link rel='stylesheet' id='theme-styles-css'  href='https://www.lewrockwell.com/wp-content/themes/lrc/style.css?ver=20180705121209' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.lewrockwell.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.lewrockwell.com/wp-includes/css/dashicons.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Roboto:400,500|PT+Serif' async='async' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.lewrockwell.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.lewrockwell.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-plugin-admin-styles-custom-css'  href='https://www.lewrockwell.com/wp-content/mu-plugins/amazon-ad-link-lr/css/adlink-front.css?ver=17-10-31' type='text/css' media='all' />
<link rel='stylesheet' id='podpress_frontend_styles-css'  href='https://www.lewrockwell.com/wp-content/plugins/podpress/style/podpress.css?ver=4.9.15' type='text/css' media='all' />
<script type="text/javascript">
//<![CDATA[
var podpressL10 = {
	openblogagain : 'back to:',
	theblog : 'the blog',
	close : 'close',
	playbutton : 'Play &gt;'
}
//]]>
</script>
<script type="text/javascript" src="https://www.lewrockwell.com/wp-content/plugins/podpress/players/1pixelout/1pixelout_audio-player.js"></script>
<script type="text/javascript">//<![CDATA[
	var podPressPlayerFile = "1pixelout_player.swf";
	var podPressPopupPlayerOpt = new Object();
	podPressPopupPlayerOpt["bg"] = "E5E5E5";
	podPressPopupPlayerOpt["text"] = "333333";
	podPressPopupPlayerOpt["leftbg"] = "CCCCCC";
	podPressPopupPlayerOpt["lefticon"] = "333333";
	podPressPopupPlayerOpt["volslider"] = "666666";
	podPressPopupPlayerOpt["voltrack"] = "FFFFFF";
	podPressPopupPlayerOpt["rightbg"] = "B4B4B4";
	podPressPopupPlayerOpt["rightbghover"] = "999999";
	podPressPopupPlayerOpt["righticon"] = "333333";
	podPressPopupPlayerOpt["righticonhover"] = "FFFFFF";
	podPressPopupPlayerOpt["loader"] = "009900";
	podPressPopupPlayerOpt["track"] = "FFFFFF";
	podPressPopupPlayerOpt["border"] = "CCCCCC";
	podPressPopupPlayerOpt["tracker"] = "DDDDDD";
	podPressPopupPlayerOpt["skip"] = "666666";
	podPressPopupPlayerOpt["slider"] = "666666";
	podPressPopupPlayerOpt["initialvolume"] = "70";
	podPressPopupPlayerOpt["buffer"] = "5";
	podPressPopupPlayerOpt["checkpolicy"] = "no";
	podPressPopupPlayerOpt["animation"] = "yes";
	podPressPopupPlayerOpt["remaining"] = "no";
	podpressAudioPlayer.setup("https://www.lewrockwell.com/wp-content/plugins/podpress/players/1pixelout/" + podPressPlayerFile, {bg:"E5E5E5", text:"333333", leftbg:"CCCCCC", lefticon:"333333", volslider:"666666", voltrack:"FFFFFF", rightbg:"B4B4B4", rightbghover:"999999", righticon:"333333", righticonhover:"FFFFFF", loader:"009900", track:"FFFFFF", border:"CCCCCC", tracker:"DDDDDD", skip:"666666", slider:"666666", initialvolume:"70", buffer:"5", checkpolicy:"no", animation:"yes", remaining:"no",  pagebg:"FFFFFF", transparentpagebg:"yes", encode: "no"} );
//]]></script>
<script type="text/javascript">//<![CDATA[
var podPressBlogURL = "https://www.lewrockwell.com/";
var podPressBackendURL = "https://www.lewrockwell.com/wp-content/plugins/podpress/";
var podPressDefaultPreviewImage = "https://secure.lewrockwell.com/wp-content/plugins/podpress/images/vpreview_center.png";
var podPressMP3PlayerWrapper = false;
var podPress_cortado_signed = false;
var podPressOverwriteTitleandArtist = false;
var podPressHTML5 = true;
var podPressHTML5_showplayersdirectly = false;
var podPressText_PlayNow = "Play Now";
var podPressText_HidePlayer = "Hide Player";
//]]></script>
<script type='text/javascript' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1' async='async'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' async='async'></script>
<script type='text/javascript' src='https://www.lewrockwell.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lewrockwell.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lewrockwell.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5b86b3458e496b00101b7572'></script>
<script type='text/javascript' src='https://www.lewrockwell.com/wp-content/plugins/podpress/js/podpress.js?ver=4.9.15'></script>
<link rel='https://api.w.org/' href='https://www.lewrockwell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lewrockwell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lewrockwell.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='https://www.lewrockwell.com/?p=772993' />
<link rel="alternate" type="application/json+oembed" href="https://www.lewrockwell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lewrockwell.com%2F2020%2F10%2Fpaul-craig-roberts%2Fnovembers-choice-trump-or-the-establishment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lewrockwell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lewrockwell.com%2F2020%2F10%2Fpaul-craig-roberts%2Fnovembers-choice-trump-or-the-establishment%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.color_main = "3d65ff";a2a_config.color_border = "6182ff";a2a_config.color_link_text = "333333";a2a_config.color_link_text_hover = "ffffff";a2a_config.delay = 400;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="msapplication-TileImage" content="https://www.lewrockwell.com/wp-content/themes/lrc/images/icons/mstile-144x144.png">
    <meta name="msapplication-config" content="https://www.lewrockwell.com/wp-content/themes/lrc/images/icons/browserconfig.xml">
    
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<link rel="icon" href="https://s3.amazonaws.com/lrc-cdn/assets/2017/09/cropped-favicon-500x500-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/lrc-cdn/assets/2017/09/cropped-favicon-500x500-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/lrc-cdn/assets/2017/09/cropped-favicon-500x500-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/lrc-cdn/assets/2017/09/cropped-favicon-500x500-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.more-blog-side-link a:hover {
    text-decoration: underline;
}
a.no-bull:before {
    content: " " !important;
}
a.no-bull {
    text-align: center;
}
.admin-bar.has-bn-topper .bn-topper {
    margin-top: 32px;
}
.bn-topper-722202 .bn-title {
    color: #fff !important;
}
.bn-topper-722202 .bn-message h2{
    color:#1c1ca5 !important;
}

.bn-topper-722202 .bn-read-more a {
    background-color: #1c1ca5 !important;
}

.bn-topper-722202 .bn-topper .bn-close:before {
    color:#1c1ca5 !important;
}
@media (prefers-color-scheme: dark) {
	/* Overrides for Dark Mode. */
	body {color: white;background: #333 !important;}
	a {color: #aaa !important;}
	.main-col>.blog-header,.blog-content,.header.inner,div,td,li,ul,h3,h2,h4  {border-color: rgba(204, 204, 204, 0.25) !important;}
	.home .blog-box:hover,ul.list-articles li:hover {background-color:transparent;}
	ul.list-articles li:hover a,ul.list-articles li:hover a:before {color: #fff !important;}
	.page-header h1, .form-comments-title, .blog-header-title,.blog-content,ul#menu-main-menu>li>a,footer .nav li a,.right-col h4 a,ul.list-articles li a:before,.header .sub-menu li a{color: #fff !important;}
	ul#menu-main-menu>li>a:hover,.footer .nav li a:hover,li.submenu-is-on,.nav>li:hover a,.header .sub-menu li a:hover,ul#menu-main-menu>li.current-menu-item>a,.nav .current-menu-item a, .nav .active a {background: #000000;color: #fff !important;border-color: #000;}
	.header .sub-menu li a{color: #fff !important;}
	.header .sub-menu li a:hover {border-bottom:0 none;color: #fff !important;}
	.logo a{color: #2196f3 !important;}
	a.page-link.prev-link.date-link:hover:before,a.page-link.next-link.date-link:hover:before,.next-link:hover:after,.prev-link:hover:before,.donate-link-footer,.donate-link-footer:visited{color: #aaa !important;font-weight:normal;}
	.donate-link-footer:hover {color: #fff !important;background: #666;font-weight:normal;}
	.header .nav>li>.sub-menu{background:#000;border-bottom:1px solid #fff;}
	.header .nav>li>.sub-menu>li:first-child a,.header .nav>li>.sub-menu>li:first-child a {border-color: rgba(204, 204, 204, 0.25);}
	.header .sub-menu li a {border-color: rgba(204, 204, 204, 0.25);border-bottom: 0 none;}
	.donate-button {background: rgba(33, 150, 243, 0.5);color: #fff !important;}
	.donate-button a{color: #fff !important;}
	.blog-pager {color: #fff;font-weight:normal;}
	.btn, .form .gform_button {color: #fff;background: rgba(33, 150, 243, 0.5);}
    .post-info, .post-info-top{color: #fff;}
    .social-sharing {background: #292929; border: 1px solid #000;}
    .blog-footer a[rel=prev],.blog-footer a[rel=next] { width: auto;}
	.post-bio, .post-copyright, .post-another-post, .post-contact {color: #888;}
.post-another-post a.next-post:after {color: #aaa;}
.amazon-element-wrapper-custom .amazon-element-formatted-price, .amazon-element-wrapper-custom .amazon-element-lowest-used {color: rgba(106, 187, 251, 0.84);}
.amazon-element-wrapper-custom {border-color: #555;background: #222;}
span.amazon-image-wrapper img {border: 1px solid #444;}
	h3.blog-subtitle {color: #999;}
}
.google-auto-placed {clear: both !important; margin-bottom: 15px;}
.google-auto-placed > ins {height: auto !important;}		</style>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1891294/A4-NonAdsense', [[728, 90], [970, 90]], 'div-gpt-ad-1509589843975-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/L1-NonAdsense', [[468, 60], [600, 150], [320, 50]], 'div-gpt-ad-1509589986878-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/S1-NonAdsense', [[200, 200], [180, 150], [250, 250], [300, 250]], 'div-gpt-ad-1509590146902-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/S2-NonAdsense', [[120, 600], [120, 240], [160, 600], [300, 600], [240, 400]], 'div-gpt-ad-1509590308757-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/S3-NonAdsense', [[250, 250], [336, 280], [200, 200], [300, 250]], 'div-gpt-ad-1509590440695-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/A4(Adsense)', [[970, 90], [728, 90]], 'div-gpt-ad-1509583989448-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/L1-Adsense', [[600, 150], [468, 60], [320, 50]], 'div-gpt-ad-1509584233351-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/S1-Adsense', [[300, 250], [200, 200], [250, 250], [180, 150]], 'div-gpt-ad-1509584427107-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/S2-Adsense', [[120, 240], [120, 600], [160, 600], [240, 400], [300, 600]], 'div-gpt-ad-1509584696713-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/S3-Adsense', [[200, 200], [336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1509584875136-0').addService(googletag.pubads());
    googletag.defineSlot('/1891294/D2', [728, 90], 'div-gpt-ad-1427389573662-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableVideoAds();
    googletag.companionAds().setRefreshUnfilledSlots(true);
    googletag.enableServices();
  });
</script><script>
	//Mobile Page Ads
		(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-9106533008329745", enable_page_level_ads: true });
</script>
</head>
		<body id="single-post" class="article-template-default single single-article postid-772993 single-author singular">
		<div class="wrapper">
			<div class="header-wrap clearfix">
				<div class="header inner clearfix">
                	<!-- A4 Cache --><!-- A4:A4:Original --><div data-ad-loc='A4'><div id='div-gpt-ad-1509583989448-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509583989448-0'); });
</script>
</div></div>                    <!-- mobile-ad Cache --><!-- MOBILE-AD:N/A:Original --><div data-ad-loc='MOBILE-AD'><iframe style='border: none;' src='//rcm-na.amazon-adsystem.com/e/cm?t=lrc18-20&o=1&p=288&l=ur1&category=topratedproducts&banner=14RX1TYMN6HK8B515XR2&f=ifr&linkID=4KOFNDEZHPLSNLXV' width='320' height='50' frameborder='0' marginwidth='0' scrolling='no'></iframe></div>                    <div class="nav-wrap clearfix clear-both">
                        <div class="inner">
                            <div class="toggle-menu nav menu-main-menu-container"><a href="#">Show Menu</a></div>
                            <div class="main-menu-wrapper">
								<div id="main-menu-container" class="menu-main-menu-container"><ul id="menu-main-menu" class="nav"><li id="menu-item-441343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441343"><a href="/archives/">Archives</a></li>
<li id="menu-item-441344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441344"><a href="/columnists">Authors</a></li>
<li id="menu-item-441520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441520"><a href="/lrc-blog/">Blog</a></li>
<li id="menu-item-441345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-441345"><a href="#">Books &#038; Resources</a>
<ul class="sub-menu">
	<li id="menu-item-655521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655521"><a href="https://donate.lewrockwell.com/collections/books-by-lew-rockwell">Lew Rockwell Books</a></li>
	<li id="menu-item-441351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441351"><a href="https://www.lewrockwell.com/books-resources/ron-paul-books/">Ron Paul Books</a></li>
	<li id="menu-item-441350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441350"><a href="https://www.lewrockwell.com/books-resources/murray-n-rothbard-library-and-resources/">Murray N. Rothbard Library &#038; Resources</a></li>
	<li id="menu-item-441352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441352"><a href="https://www.mises.org/">Mises Institute</a></li>
	<li id="menu-item-441349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441349"><a href="https://www.lewrockwell.com/books-resources/lrc-best-selling-books/">LRC Bestselling Books</a></li>
</ul>
</li>
<li id="menu-item-548797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548797"><a href="/political-theatre/">Political Theatre</a></li>
<li id="menu-item-547557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-547557"><a href="/podcast/">Podcasts</a></li>
<li id="menu-item-523610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523610"><a href="/store/">Store</a></li>
<li id="menu-item-47847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47847"><a href="https://www.lewrockwell.com/about/">About</a></li>
<li id="menu-item-521748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521748"><a rel="nofollow" href="/contact/">Contact</a></li>
<li id="menu-item-521749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521749"><a rel="nofollow" href="https://donate.lewrockwell.com/products/donations">Donate</a></li>
<li id="menu-item-523960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523960"><a href="https://www.lewrockwell.com/advertise-on-lrc/">Advertise</a></li>
<li class="menu-item menu-item-search"><form role="search" method="get" class="search-form" action="https://www.lewrockwell.com/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" /></label><input type="submit" class="search-submit" value="Search" /></form></li></ul></div>                            </div>
                                                    </div>
                    </div>
                	<div class="logo">
						<!--a href="https://donate.lewrockwell.com/products/donations" style="font-size: 16px;font-weight: normal;"><span class="twentyith" style="font-size: 1.125em;color: #e40303;font-weight: normal;text-transform: none;">Celebrating 20 Years</span></a-->
						<a href="https://www.lewrockwell.com/" title="LewRockwell" rel="home">LewRockwell<span>.com</span></a>
						<span>ANTI-STATE<em>&bull;</em>ANTI-WAR<em>&bull;</em>PRO-MARKET</span>
					</div>
                    	<div class="h-subscribe clearfix">
						<form method="post" action="//lewrockwell.us7.list-manage.com/subscribe/post?u=6ad24f4cd1574f1f7b8a0a03a&amp;id=d11da98377">
							<input type="email" name="EMAIL" id="Email" placeholder="Email address" class="placeholder" />
							<input type="hidden" name="list" value="lewsdailypage">
							<input type="hidden" name="confirm" value="one">
							<input type="hidden" name="showconfirm" value="T">
							<input type="hidden" name="url" value="http://www.lewrockwell.com/2020/10/paul-craig-roberts/novembers-choice-trump-or-the-establishment/">
							<input type="submit" value="Subscribe" class="btn" name="subscribe" />
						</form>
						<a href="https://twitter.com/#!/lewrockwell" target="_blank" class="ico-tw"></a>						
						<a href="https://www.facebook.com/LewRockwell" target="_blank" class="ico-fb"></a>
						<a href="https://www.lewrockwell.com//feed/" class="ico-rss"></a>
                        <!-- ad-header-right Cache --><!-- amz-small No Cache --><!-- AMZ-SMALL:N/A:Non-Original --><div data-ad-loc='AMZ-SMALL'><iframe style='border: none;' src='//rcm-na.amazon-adsystem.com/e/cm?t=lrc18-20&o=1&p=288&l=ur1&category=topratedproducts&banner=14RX1TYMN6HK8B515XR2&f=ifr&linkID=4KOFNDEZHPLSNLXV' width='320' height='50' frameborder='0' marginwidth='0' scrolling='no'></iframe></div>					</div>
				</div>
			</div>
			<div class="two-cols inner container clearfix">
			
                <div class="main-col">
        <div class="post-boxes-wrapper">				<div class="blog-box blog-post post-type-article" id="post-772993">
						<!-- amazon_content/871bbf9279194dfafbed68534c20342f Cache --><!-- amazon_content/f7df9bbc86832a569f687d60e2ab0880 Cache -->						<h2 class="blog-title"><a href="https://www.lewrockwell.com/2020/10/paul-craig-roberts/novembers-choice-trump-or-the-establishment/" rel="bookmark" title="November’s Choice: Trump or the Establishment" >November’s Choice: Trump or the Establishment</a></h2>
												<div class="clearfix post-info">
														<p class="authors"> By <a href="https://www.lewrockwell.com/author/paul-craig-roberts/?ptype=article" title="Posts by Paul Craig Roberts" rel="author">Paul Craig Roberts</a></p>														<p class="attribution"><a href="https://www.paulcraigroberts.org">PaulCraigRoberts.org</a></p>							<p class="date">October 28, 2020</p>						</div>
						<div class="social-sharing">
			<span class="donate-button"><a href="https://donate.lewrockwell.com/products/donations" target="_blank">Donate</a></span>
			<span class="custom-buttons custom-buttons-merged">
				<a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lewrockwell.com%2F2020%2F10%2Fpaul-craig-roberts%2Fnovembers-choice-trump-or-the-establishment%2F&amp;type=page&amp;linkname=November%E2%80%99s+Choice%3A+Trump+or+the+Establishment&amp;linknote=" title="Email" rel="nofollow" target="_blank"><!--img src="https://www.lewrockwell.com//wp-content/themes/lrc/images/icons/email.png" width="16" height="16" alt="Email"--></a>
				<a href="#" title="Print" rel="nofollow" target="_blank" class="print-page"><!--img src="https://www.lewrockwell.com//wp-content/themes/lrc/images/icons/print.png" width="16" height="16" alt="Print"--></a>
			</span><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://www.lewrockwell.com/2020/10/paul-craig-roberts/novembers-choice-trump-or-the-establishment/" data-a2a-title="November’s Choice: Trump or the Establishment"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lewrockwell.com%2F2020%2F10%2Fpaul-craig-roberts%2Fnovembers-choice-trump-or-the-establishment%2F&amp;linkname=November%E2%80%99s%20Choice%3A%20Trump%20or%20the%20Establishment" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lewrockwell.com%2F2020%2F10%2Fpaul-craig-roberts%2Fnovembers-choice-trump-or-the-establishment%2F&amp;linkname=November%E2%80%99s%20Choice%3A%20Trump%20or%20the%20Establishment" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.lewrockwell.com/2020/10/paul-craig-roberts/novembers-choice-trump-or-the-establishment/" data-text="November’s Choice: Trump or the Establishment"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.lewrockwell.com/2020/10/paul-craig-roberts/novembers-choice-trump-or-the-establishment/"></a><a class="a2a_button_google_plusone addtoany_special_service" data-href="https://www.lewrockwell.com/2020/10/paul-craig-roberts/novembers-choice-trump-or-the-establishment/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div>						<div class="blog-content clearfix">
							<div class="new-volcast"><script>var volcast_button = 'https://www.volcast.com/pics/button_speaker_174x40_1x1.png?url='+encodeURIComponent(window.location.href);</script><a href="#" class="volcast-social-new" onClick="window.open('https://www.volcast.com/v.php?url='+encodeURIComponent(window.location.href),'','width=350,height=300'); return false;"><script>document.write('<img src="'+volcast_button+'" />');</script></a></div>							                            	<!-- S3 Cache --><!-- S3:S3:Original --><div data-ad-loc='S3'><div id='div-gpt-ad-1509584875136-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509584875136-0'); });
</script>
</div></div>														<p><p>The November presidential election is not about a choice between a Republican and a Democrat, Trump or Biden/Kamala.<span class="Apple-converted-space">  </span>It is about a choice between Trump and the Establishment.</p>
<p>You are voting for or against the Establishment. <span class="Apple-converted-space"> </span></p>
<p>If you vote against Trump, you are voting for your continued dispossession of your personal freedom, your independence, your income and wealth if any, your integrity, the First and Second Amendments, and any hope for your future and the future of your country.<span class="Apple-converted-space">  </span>It is as simple as that.</p>
<p><span class='amazon-element-wrapper-custom align-right'>
<span class="amazon-element-med-image"><span class="amazon-image-wrapper"><a href="https://www.amazon.com/dp/B08HGZK7P4?tag=lrc18-20&linkCode=ogi&th=1&psc=1" target="_blank" ><img src="https://m.media-amazon.com/images/I/41fwvEJtvqL.jpg" alt="" class="amazon-image amazon-image-medium"></a></span></span>
<span class="amazon-element-title"><span class="appip-title"><a href="https://www.amazon.com/dp/B08HGZK7P4?tag=lrc18-20&linkCode=ogi&th=1&psc=1" target="_blank"  rel="nofollow">Kamala Harris & The Fu...</a></span></span>
<span class="amazon-element-author">Maupin, Caleb</span>
<span class="amazon-element-formatted-price"><span class="appip-formatted-price" ><span class="appip-label label-formatted-price">Buy New </span>$10.00</span></span>
<span class="amazon-element-disclaimer-new"><span style="display:block;color:#888;font-size: .80em; padding: 0 0 3px 0;">(as of 07:16 EDT - <span style="cursor:pointer;" title="Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on Amazon.com at the time of purchase will apply to the purchase of this product.">Details</span>)</span></span>
<span class="amazon-element-button"><a  target="_blank"  href="https://www.amazon.com/gp/aws/cart/add.html?AssociateTag=lrc18-20&SubscriptionId=AKIAIDE7MWL7UCS6TA4A&ASIN.1=B08HGZK7P4&Quantity.1=1" rel="nofollow"><img src="/wp-content/mu-plugins/amazon-ad-link-lr/img/buy-from-tan.gif" border="0" /></a></span>
</span>Approximately half of the American population are too indoctrinated and brainwashed to understand what is at stake.<span class="Apple-converted-space">  </span>These Americans see a vote against Trump as a vote against racism, misogyny, Covid, wealth, and orange hair. The mindlessness of these Americans, should their votes prevail, would complete the transformation of American democracy into rule by unaccountable elites.</p>
<p>The print, TV, NPR, and vast swaths of the Internet media are working in tandem to defeat Trump at all costs.<span class="Apple-converted-space">  </span>Dutifully, the presstitutes have turned the Biden Scandal into a Russian intelligence operation in behalf of Trump.<span class="Apple-converted-space">  </span>We have Russiagate redux.</p>
<p>Without an honest media a country’s future is in doubt.<span class="Apple-converted-space"> </span></p>
<p><b>“<a href="https://www.zerohedge.com/political/outrage-after-wapo-says-treat-biden-leaks-foreign-intel-operation-even-if-they-arent">We must treat the Hunter Biden leaks as if they were a foreign intelligence operation — even if they probably aren’t.</a>” — Washington Post</b><span class='amazon-element-wrapper-custom align-right last-count'>
<span class="amazon-element-med-image"><span class="amazon-image-wrapper"><a href="https://www.amazon.com/dp/1733714669?tag=lrc18-20&linkCode=ogi&th=1&psc=1" target="_blank" ><img src="https://m.media-amazon.com/images/I/414BBEYQ67L.jpg" alt="" class="amazon-image amazon-image-medium"></a></span></span>
<span class="amazon-element-title"><span class="appip-title"><a href="https://www.amazon.com/dp/1733714669?tag=lrc18-20&linkCode=ogi&th=1&psc=1" target="_blank"  rel="nofollow">Joe Biden Unauthorized...</a></span></span>
<span class="amazon-element-author">McCormick, Mike</span>
<span class="amazon-element-lowest-used"><span class="appip-lowest-used"><span class="appip-label label-lowest-used">Best Price: </span>$13.70</span></span>
<span class="amazon-element-formatted-price"><span class="appip-formatted-price" ><span class="appip-label label-formatted-price">Buy New </span>$14.49</span></span>
<span class="amazon-element-disclaimer-new"><span style="display:block;color:#888;font-size: .80em; padding: 0 0 3px 0;">(as of 06:03 EDT - <span style="cursor:pointer;" title="Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on Amazon.com at the time of purchase will apply to the purchase of this product.">Details</span>)</span></span>
<span class="amazon-element-button"><a  target="_blank"  href="https://www.amazon.com/gp/aws/cart/add.html?AssociateTag=lrc18-20&SubscriptionId=AKIAIDE7MWL7UCS6TA4A&ASIN.1=1733714669&Quantity.1=1" rel="nofollow"><img src="/wp-content/mu-plugins/amazon-ad-link-lr/img/buy-from-tan.gif" border="0" /></a></span>
</span></p>
<p><b>Democrats Pushed Early Voting Because They Knew the Biden Scandal Was About to Break</b></p>
<p>See <a href="https://www.thegatewaypundit.com/2020/10/google-searches-can-change-vote-spike-following-hunter-biden-sex-tape-release/">this</a> and <a href="https://gtv.org/web/?videoid=5f94837c7de25667c0fe0c5e#/VideoPlay_UI">this</a>.</p>
<p><b></b><b><a href="https://s3.amazonaws.com/lrc-cdn/assets/2020/10/Paul-Craig-Roberts5.png"><img class="size-full wp-image-772995 alignleft" src="https://s3.amazonaws.com/lrc-cdn/assets/2020/10/Paul-Craig-Roberts5.png" alt="" width="115" height="156" srcset="https://s3.amazonaws.com/lrc-cdn/assets/2020/10/Paul-Craig-Roberts5.png 115w, https://s3.amazonaws.com/lrc-cdn/assets/2020/10/Paul-Craig-Roberts5-111x150.png 111w" sizes="(max-width: 115px) 100vw, 115px" /></a>Joe Biden’s role in son’s China deal goes public<span class="Apple-converted-space"> </span></b></p>
<p><b>The Media Is a Propaganda Ministry that Ensures Elite Control over Explanations</b></p>
<p>“We are living in an age of extreme censorship of information, no matter how credible or how much evidence is provided, information that goes against the grain always seems to receive a harsh backlash from mainstream media as well as social media outlets. Why is there a digital fact checker patrolling the internet? Should people not have the right to examine information openly and freely and determine for themselves what is and what isn’t?”</p>
<p>See <a href="https://www.lewrockwell.com/2020/10/no_author/some-south-korean-doctors-politicians-call-to-stop-flu-shots-after-48-people-die/">this</a>.</p>
</p>
                            								                                <p class="article-author-archives-link">
                                	<a href="https://www.lewrockwell.com/author/paul-craig-roberts/">The Best of Paul Craig Roberts</a>
                                </p>
							                                						</div>
						<div class="clearfix blog-footer blog-data">
							<p class="blog-tags"><span>Tags:</span><span class="blog-tags-links"></span></p>
                            							                        	    <div class="post-bio">Paul Craig Roberts, a former Assistant Secretary of the US Treasury and former associate editor of the Wall Street Journal, has been reporting shocking cases of prosecutorial abuse for two decades. A new edition of his book, <a href="https://www.amazon.com/gp/product/0307396061?ie=UTF8&amp;tag=lewrockwell&amp;linkCode=xm2&amp;camp=1789&amp;creativeASIN=0307396061">The Tyranny of Good Intentions</a>, co-authored with Lawrence Stratton, a documented account of how americans lost the protection of law, has been released by Random House. Visit <a href="http://www.paulcraigroberts.org/">his website</a>.</div>
                                <p class="post-copyright">Copyright © Paul Craig Roberts</p>
                                <p class="post-another-post">Previous article by Paul Craig Roberts:  <a href="https://www.lewrockwell.com/2020/10/paul-craig-roberts/western-liberty-r-i-p/" rel="next" class="next-post">Western Liberty. RIP</a></p>                                                        						</div>
					</div>
					<div class="blog-footer clearfix"><a href="https://www.lewrockwell.com/2020/10/michael-snyder/are-we-going-to-witness-the-worst-national-emotional-meltdown-in-u-s-history-once-this-election-is-over/" rel="prev" class="prev-post page-link prev-link">Are We Going to Witness the Worst National Emotional Meltdown in US History Once This Election Is Over?</a></p><a href="https://www.lewrockwell.com/2020/10/george-giles/insiders/" rel="next" class="next-post page-link next-link">Insiders</a></p></div></div>            <!-- L1 No Cache -->    </div>
    <div class="right-col">
<!-- sidebar-right-original Cache --><h4><a href="https://www.lewrockwell.com/political-theatre/">Political Theatre</a></h4><ul class="list-articles" data-type-is="political-theater"><li><a href='https://www.lewrockwell.com/political-theatre/new-berlin-protest-the-tipping-point/'>New Berlin Protest  &#038; the Tipping Point</a></li><li><a href='https://www.lewrockwell.com/political-theatre/10-ways-to-call-something-russian-disinformation-without-evidence/'>10 Ways To Call Something Russian Disinformation Without Evidence</a></li><li><a href='https://www.lewrockwell.com/political-theatre/media-fireman/'>Media Fireman&#8230;</a></li><li><a href='https://www.lewrockwell.com/political-theatre/philly-imposes-wednesday-night-curfew-to-try-to-prevent-3rd-night-of-chaos/'>Philly Imposes Wednesday Night Curfew To Try To Prevent 3rd Night Of Chaos</a></li><li><a href='https://www.lewrockwell.com/political-theatre/texas-ballot-chaser-reveals-massive-voter-fraud-to-elect-biden/'>Texas Ballot Chaser Reveals &#8216;Massive&#8217; Voter Fraud To Elect Biden</a></li><li><a href='https://www.lewrockwell.com/political-theatre/italy-rises-up-against-lockdown-crowds-chant-liberta/'>Italy rises up against lockdown. Crowds chant ‘Liberta!’</a></li><li><a href='https://www.lewrockwell.com/political-theatre/were-going-to-make-sure-trump-leaves-leftists-plan-to-storm-dc-after-election/'>‘We’re Going To Make Sure Trump Leaves’: Leftists Plan To Storm DC After Election</a></li><li><a href='https://www.lewrockwell.com/political-theatre/scottish-hate-crime-bill-would-criminalize-offensive-dinner-table-conversations/'>Scottish Hate Crime Bill Would Criminalize ‘Offensive’ Dinner Table Conversations</a></li><li><a href='https://www.lewrockwell.com/political-theatre/history-is-unerring-redundant-and-unforgiving/'>History is Unerring, Redundant and Unforgiving</a></li><li><a href='https://www.lewrockwell.com/political-theatre/looter-calls-philly-police-to-report-looting-after-fellow-looters-steal-his-car/'>Looter Calls Philly Police To Report Looting After Fellow Looters Steal His Car</a></li><li><a class="no-bull" style="color:#1c1ca5;" href="https://www.lewrockwell.com/political-theatre/#post-773252">MORE</a></li></ul><div class="textwidget custom-html-widget"><!-- burts-gold No Cache --><!-- BURTS-GOLD:N/A:Original --><div data-ad-loc='BURTS-GOLD'><a href='http://archive.lewrockwell.com/blumert/burt-gold.html'><img src='https://www.lewrockwell.com/wp-content/themes/lrc/images/burtspage300.png' /></a></div></div><h4><a href="https://www.lewrockwell.com/lrc-blog/">LRC Blog</a></h4><ul class="list-articles" data-type-is="lrc-blog"><li><a href='https://www.lewrockwell.com/lrc-blog/the-most-dangerous-disease-in-the-world/'>The Most Dangerous Disease in the World</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/why-is-the-media-ignoring-the-explosive-biden-scandals/'>Why Is The Media Ignoring The Explosive Biden Scandal(s)?</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/starve-the-beast-3/'>Starve the Beast!</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/tucker-carlson-tonight-10-27-20-full-interview-oct-27-2020-with-tony-bobulinski/'>TUCKER CARLSON TONIGHT 10/27/20 FULL INTERVIEW | OCT 27, 2020 (WITH TONY BOBULINSKI)</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/reparations-6/'>Reparations</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/austrian-economics-2/'>Austrian Economics</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/typhoid-mary-2/'>Typhoid Mary</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/threats-part-2/'>Threats, Part 2</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/threats-in-libertarian-theory/'>Threats in Libertarian Theory</a></li><li><a href='https://www.lewrockwell.com/lrc-blog/donald-trump-superhero/'>Donald Trump, Superhero</a></li><li><a class="no-bull" style="color:#1c1ca5;" href="https://www.lewrockwell.com/lrc-blog/#post-773184">MORE</a></li></ul><h4><a href="https://www.lewrockwell.com/podcast/">LRC Podcasts</a></h4><ul class="list-articles" data-type-is="podcast"></ul><!-- S1 No Cache --><!-- S1:S1:Original --><div data-ad-loc='S1'><div id='div-gpt-ad-1509584427107-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509584427107-0'); });
</script>
</div></div><!-- S2 No Cache --><!-- S2:S2:Original --><div data-ad-loc='S2'><div id='div-gpt-ad-1509584696713-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509584696713-0'); });
</script>
</div></div></div>            </div>
		</div>
		<div class="footer inner">
			<div class="hr clearfix"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441343"><a href="/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441344"><a href="/columnists">Authors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441520"><a href="/lrc-blog/">Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-441345"><a href="#">Books &#038; Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655521"><a href="https://donate.lewrockwell.com/collections/books-by-lew-rockwell">Lew Rockwell Books</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441351"><a href="https://www.lewrockwell.com/books-resources/ron-paul-books/">Ron Paul Books</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441350"><a href="https://www.lewrockwell.com/books-resources/murray-n-rothbard-library-and-resources/">Murray N. Rothbard Library &#038; Resources</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441352"><a href="https://www.mises.org/">Mises Institute</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441349"><a href="https://www.lewrockwell.com/books-resources/lrc-best-selling-books/">LRC Bestselling Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548797"><a href="/political-theatre/">Political Theatre</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-547557"><a href="/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523610"><a href="/store/">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47847"><a href="https://www.lewrockwell.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521748"><a rel="nofollow" href="/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521749"><a rel="nofollow" href="https://donate.lewrockwell.com/products/donations">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523960"><a href="https://www.lewrockwell.com/advertise-on-lrc/">Advertise</a></li>
<li class="menu-item menu-item-search"><form role="search" method="get" class="search-form" action="https://www.lewrockwell.com/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" /></label><input type="submit" class="search-submit" value="Search" /></form></li></ul></div></div>
			<div class="clearfix f-bottom">
				<div class="f-copyright"><a target="_blank" rel="nofollow" href="https://creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="creativecommons.org" src="https://www.lewrockwell.com//wp-content/themes/lrc/images/creative-commons-4.0.png"></a></div>
				<!-- footer_menu_2 Cache --><div class="menu-footer-mini-menu-container"><ul id="menu-footer-mini-menu" class="f-links"><li id="menu-item-468390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468390"><a href="https://www.lewrockwell.com/privacy/">Privacy Policy</a></li>
</ul></div>			</div>
		</div>
		<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.lewrockwell.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var ThemeFrontEnd = {"isprint":"false","ismobile":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lewrockwell.com/wp-content/themes/lrc/js/lrc-frontend.js?ver=20171102193351' async='async'></script>
<script type='text/javascript' src='https://www.lewrockwell.com/wp-includes/js/wp-embed.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.lewrockwell.com/wp-includes/js/comment-reply.js?ver=4.9.15'></script>
		<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-372872-1', 'auto');ga('send', 'pageview');</script>
		<div id="amzn-assoc-ad-64aea53a-9fcf-4128-bd46-6031ca96e1c4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=64aea53a-9fcf-4128-bd46-6031ca96e1c4"></script>
		<!-- Start of HubSpot Embed Code -->
		<!--script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4174238.js"></script-->
		<!-- End of HubSpot Embed Code -->
		<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
		<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"6ad24f4cd1574f1f7b8a0a03a","lid":"d11da98377"}) })</script>
	</body>
</html>